CSS Image Gallery Support Product Page

Solved

Gallery Disappears on Chrome Browse

Reported 18 Dec 2012 15:07:26
2
have this problem
18 Dec 2012 15:07:26 Joao Andrade posted:
www.xtracarelandscaping.com/portfoliogal.php?Category=8

www.cosgroveandsons.com/gallery1.php

it was working fine until few days ago

Replies

Replied 18 Dec 2012 15:12:20
18 Dec 2012 15:12:20 Teodor Kuduschiev replied:
Hello,

You are using an old version of the gallery. Please go to the product page www.dmxzone.com/go/13984/css-image-gallery/ and download the latest one 1.1.4 then reapply the gallery on your pages.
Replied 18 Feb 2014 14:31:34
18 Feb 2014 14:31:34 David Sawkins replied:
I'm using version 1.1.5 and have just noticed this problem
Replied 18 Feb 2014 14:57:05
18 Feb 2014 14:57:05 Teodor Kuduschiev replied:
Hello,
Please provide a link to your page.
Replied 18 Feb 2014 15:30:44
18 Feb 2014 15:30:44 David Sawkins replied:
Hi,
One of the affected pages is: www.holidayhomehunter.co.uk/2_little_beach.htm
The gallery needs to run through and then disappears as it rolls over to the first image.

Thanks
Replied 27 Feb 2014 10:59:36
27 Feb 2014 10:59:36 David Sawkins replied:
Could I get a reply to my previous post. This problem is getting worse, it's happening on all my pages.

Thanks
Replied 27 Feb 2014 11:19:57
27 Feb 2014 11:19:57 Teodor Kuduschiev replied:
Hello David,
You are using an old version of CSS Image Gallery, Please download, install and reapply the latest version, then upload the scriptlibrary folder to your server.
Replied 27 Feb 2014 11:34:27
27 Feb 2014 11:34:27 David Sawkins replied:
I've already said I'm using 1.1.5. I've been testing this on a page with nothing else on it and it works fine, but as soon as I put it on a page with other code it starts disappearing again. Please help.
Replied 27 Feb 2014 11:50:13
27 Feb 2014 11:50:13 Teodor Kuduschiev replied:
The link you provided DOES NOT use tha latest version but some old version: www.holidayhomehunter.co.uk/ScriptLibrary/dmxgallery.js

Please make sure to reapply it on the page and UPLPOAD the whole ScriptLibrary folder.
Replied 27 Feb 2014 12:38:36
27 Feb 2014 12:38:36 David Sawkins replied:
Sorry, my fault. I hadn't realised there was an old version of the script in there. Dreamweaver looked as if it was uploading all related files, but clearly not. All fixed.

Thanks

Reply to this topic