HTML5 Image Enhancer Support Product Page

Not a problem

Cannot install

Reported 21 Mar 2015 02:51:58
1
has this problem
21 Mar 2015 02:51:58 Norman MacLeod posted:
When I try to install, I get the following message:

"This extension cannot be installed, it requires Dreamweaver version in range inclusively between 12 and 15."

I have the most recent version of Dreamweaver CC installed, with the most recent update only 10 days ago.

How can I install HTML5 Image Enhancer when the most up-to-date Adobe software says it cannot be done?

Replies

Replied 23 Mar 2015 08:06:05
23 Mar 2015 08:06:05 Teodor Kuduschiev replied:
Hello Norman,
Please download and install the DMXzone Extension Manager: www.dmxzone.com/go/22670/dmxzone-extension-manager-for-dreamweaver
It offers much greater install/update experience, than Adobe EM. Also it does not require entering your username, password and serial number for each of the extensions that you install.

Reply to this topic