App Connect Bootstrap 4 Support Product Page

Under investigation

Customer service??

Reported 09 May 2018 20:52:43
1
has this problem
09 May 2018 20:52:43 User  posted:
I purchased App Connect Bootstrap 4 about a month ago and I cannot download it from within DMXzone Extension Manager. I get the message "Initializing download..." and it never goes any further.

I have requested assistance probably 8 times over the past month and no one ever contacts me back. And your chat is always off line. I am absolutely shocked at the poor customer service you offer. I have never experienced any thing like this.

I believe there is something wrong with my account. Can someone please help me?

Replies

Replied 10 May 2018 06:17:09
10 May 2018 06:17:09 Teodor Kuduschiev replied:
Hello,
As we replied to all of your support requests about this issue. Please check if no firewall is blocking dmxzone extension manager - if you have any installed please turn it off. Also, open the queue tab and tell us what you see there? Try removing the extensions from the queue tab and install them again.

As for the chat is offline - we are based in Europe and operate during European business hours so because of the time difference you see the chat offline.
Replied 10 May 2018 15:19:10
10 May 2018 15:19:10 User  replied:
I do not believe this is a firewall issue since I was able to download and install the extension manager with no problems. I have also uninstalled and reinstalled extension manager. I will have our networking team look into this so we can be positive.

Regarding requests for assistance, I have made several attempts regarding this issue – two through email which went completely unanswered and a few times through the chat box below, which i assume sends an email to tech support during offline hours.

Another Issue – originally we logged in on my system under our department admin's account through Chrome, and now I cannot log out. Every time I click on "Logout" it just sends me to your homepage without logging out. Doesn't matter what I do – close all browsers, reboot, etc – the session never ends and I cannot log out. I can't get to my own account because the site is stuck in our department admin's account.
Replied 10 May 2018 19:04:21
10 May 2018 19:04:21 Teodor Kuduschiev replied:
So what do you see in the queue tab (see what I asked in my previous post)?

We have replied to every single message you left in the support system. Probably you should check your spam filter/spam folder.

As for logging out, probably something got corrupted in your browser, so just clear the cookies for dmxzone.com and you will be logged out.
Also - you only need one account on our site, no need of using multiple accounts...
Replied 10 May 2018 20:47:12
10 May 2018 20:47:12 Kevin Vaughn replied:
Thank you this logged me out.

The queue tab says, "Initializing download..." and then it never goes any further.

Replied 11 May 2018 07:14:27
11 May 2018 07:14:27 Teodor Kuduschiev replied:
So how about hitting this X button, and trying to download it again?
Replied 14 May 2018 14:40:54
14 May 2018 14:40:54 Kevin Vaughn replied:
Unfortunately I have done this many times. It gives me the error message, "Error installing extension! Extension removed from queue".

When I try to download again, I get the same issue—the queue tab says, "Initializing download..." and then it never goes any further. See above screen capture.

I have tried logging out and back in as well several times. Same issue.
Replied 15 May 2018 20:23:59
15 May 2018 20:23:59 Kevin Vaughn replied:
Little help maybe?

I am still not able to download the extension. Have you checked my account to see if there is anything wrong with it?

Replied 16 May 2018 06:11:30
16 May 2018 06:11:30 Teodor Kuduschiev replied:
Hello,
There is nothing wrong with your account. Please double check if your firewall is not blocking the extension manager from connecting our server.

Reply to this topic