Flash Player 7 Vulnerability
A vulnerability in Macromedia Flash Player 7 has been identified that could allow the execution of arbitrary code.

The current version of Macromedia Flash Player (8.0.22.0) contains a fix for the vulnerability. Users who have already upgraded to Flash Player 8 are not affected by this issue. Macromedia recommends all Flash Player 7 and earlier users upgrade to this new version, which can be downloaded from the Macromedia Player Download Center. For customers with operating systems that do not support Flash Player 8 (Microsoft Windows 95, Microsoft Windows NT, or classic Macintosh operating systems), please refer to the Flash Player 7 update TechNote.

Place your comment about Flash Player 7 Vulnerability




You must me logged in to write a comment
Comments

Be the first to place a comment