Only until the end of the day! Use promo code: DMX15YEARS for at least 30% discount
DMXzone extensions and Dreamweaver CS3 compatibility
May 2, 2007 by Frank Beverdam

Since Adobe has released the new Dreamweaver CS3, everybody is wondering will the DMXzone extensions be compatible with the latest version of the software.

The answer is YES - all our existing commercial extensions will work with Dreamweaver CS3. We've worked hard together with the Adobe Dreamweaver team during the beta cycle and we've created a list of extensions that are already 100% compatible, during the coming week this list will be expanded so stay tuned! All compatibility updates will be free for the existing customers.

Dreamweaver CS3 compatible extensions:

Note: Make sure you have the latest version of the extensions above to ensure 100% compatibility

Place your comment about DMXzone extensions and Dreamweaver CS3 compatibility




You must me logged in to write a comment
Comments

Be the first to place a comment