DMXzone Extension Manager for Dreamweaver Support Product Page


Erros in Ext Mgr

Reported 14 Nov 2016 05:15:31
have this problem
14 Nov 2016 05:15:31 Russ Dunham posted:
I installed DW 2017. During the install of the extensions the Extension Manager either locked up or died several times. I ended up uninstalling EM and it didn't help. So I uninstalled both DW and DM then deleted DW 2017 config directory and re-installed both. EM will not go past the login screen. It just gets stuck. Here is the diag log from the startup of EM:

Error: Callback was already called.

I even tried with my firewall turned off and it won't work. I also tied my Google account and it seems to take it with no error, but still never goes past the login screen.

I get an error when I try to add in the log files


Replied 14 Nov 2016 05:16:32
14 Nov 2016 05:16:32 Russ Dunham replied:
if (called) throw new Error("Callback was already called.";

Error: Callback was already called.
at C:\Users\russ\AppData\Local\Temp\nw4320_3730\node_modules\async\lib\async.js:30:31
at C:\Users\russ\AppData\Local\Temp\nw4320_3730\node_modules\async\lib\async.js:180:24
at Object.async.eachLimit (C:\Users\russ\AppData\Local\Temp\nw4320_3730\node_modules\async\lib\async.js:171:12)
at C:\Users\russ\AppData\Local\Temp\nw4320_3730\lib\extensions.js:7:335
at C:\Users\russ\AppData\Local\Temp\nw4320_3730\lib\file.js:7:3248
at C:\Users\russ\AppData\Local\Temp\nw4320_3730\node_modules\async\lib\async.js:254:17
at async.each (C:\Users\russ\AppData\Local\Temp\nw4320_3730\node_modules\async\lib\async.js:121:20)
at _asyncMap (C:\Users\russ\AppData\Local\Temp\nw4320_3730\node_modules\async\lib\async.js:248:13)
at (C:\Users\russ\AppData\Local\Temp\nw4320_3730\node_modules\async\lib\async.js:219:23)
at C:\Users\russ\AppData\Local\Temp\nw4320_3730\lib\file.js:7:2998
Replied 14 Nov 2016 09:36:22
14 Nov 2016 09:36:22 George Petrov replied:
Hi Russ,

could you just try again - we had some server connectivity issues - all solved now.

Replied 14 Nov 2016 14:13:06
14 Nov 2016 14:13:06 Russ Dunham replied:
It's working now.


Reply to this topic