Pure ASP Upload 3 Support Product Page

In progress

PLEEESSE HELP - Translation error '800a0002' Error loading localization file. /ScriptLibrary/incPU

Reported 10 Jan 2012 02:04:05
have this problem
10 Jan 2012 02:04:05 Steven Cheshire posted:

OK... somewhat a recurring theme it seems with no clear answer so hope the fine people of DMXZone can help. Have checked other threads on same subject alreday.

I have created a simple upload form which also inserts a record into an ms access database.

Page which errors is: www.warwickshire-butterflies.org.uk/image-upload.asp

I've done the test for MSXML2.DOMDocument options (see www.warwickshire-butterflies.org.uk/test.asp) as mentioned in similar posts on this subject.

I have changed line 207 of incPU3Utils.asp to read:
Set m_Xml = Server.CreateObject("MSXML2.DOMDocument.4.0" but still get the error as shown in the subject line... i.e.

Translation error '800a0002'
Error loading localization file. /ScriptLibrary/incPU3Utils.asp, line 214

So what gives... anyone have any answers??

MASSIVE Thanks to anyone who can help!

Oh... and I even turned off Firewall but no joy!
Edited by - Steven Cheshire on 10 Jan 2012  02:04:56


Replied 10 Jan 2012 02:21:56
10 Jan 2012 02:21:56 Steven Cheshire replied:
OK... just edited code for location of script files... page loads but now have error when uploading file.

Upload Error

(13) Can not create upload folder d:\websites\warw120433\www\imageuploads. Maybe you don't have the proper permissions.
Replied 13 Jan 2012 20:05:58
13 Jan 2012 20:05:58 Steven Cheshire replied:
OK, checked with my web hosts who confirm that i have the correct file permissions so how come i still get the following error?

(21) An error has occurred while saving the file 'rad7DD36.tmp' in folder d:\websites\warw120433\www\imageuploads\butterflies\. Maybe you don't have the proper permissions.

If anyone can help it would be much appreciated.
Replied 16 Jan 2012 09:38:33
16 Jan 2012 09:38:33 Teodor Kuduschiev replied:
Hello Steven,

Please make sure you have IUSER write permission on the parent folder also:
Replied 21 Feb 2015 09:34:23
21 Feb 2015 09:34:23 Hans Kiesouw replied:
I get the same issue, however it just started happening out of the blue, last week, after running fine for a very long time (years). If the server is rebooted, then it goes away and after about 4 hours, the same issue happens, then rebooting fixes it.
Please help!!

Reply to this topic