Advanced HTML Editor 3 Support Product Page


toolbar problem with chrome: I see the toolbar but it doesn't work.(ver. 3.3)

Reported 20 Feb 2012 12:07:46
have this problem
20 Feb 2012 12:07:46 Simone De Marchi posted:
toolbar (ver. 3.3) problem with chrome: I see the toolbar but it doesn't work. I click on every button but nothing do on content. For example if I click on formatting button or crate link, insert image ecc, I haven't any action into text area. If I do right-click into the text area and I select any action from contextual menu I've got any problem.


Replied 23 Feb 2012 01:47:58
23 Feb 2012 01:47:58 Joe Villanova replied:
Yes, same issue with me -- it did work in Chrome at one time and now it doesn't. Formatting doesn't work nor does file upload. Everything continues to work properly in Safari 5.0 -- Chrome version is 17.0.963.56 -- Mac.
Replied 25 Feb 2012 21:09:38
25 Feb 2012 21:09:38 Jens Jakobsen replied:
I go the same error in Chrome - BUT in IE9.0 the buttons work, but the symbols for the buttonfunctions are all wrong.

This delays my development
Replied 28 Feb 2012 23:52:31
28 Feb 2012 23:52:31 Joe Villanova replied:
It would be nice it Tech Support would respond to this thread.
Replied 06 Mar 2012 19:43:29
06 Mar 2012 19:43:29 Denis Hoffmann replied:
same here!
Replied 06 Mar 2012 19:54:12
06 Mar 2012 19:54:12 Joe Villanova replied:
I spoke with Tech Support. The issue is that the version of Chrome in question had some changes made that broke the Editor. Versions of Chrome prior and after (beta I think) will work. So, for right now, Chrome won't work, but with the next update to Chrome, it will once again work. That is my understanding from my conversation.
Replied 23 Mar 2012 17:02:20
23 Mar 2012 17:02:20 Joe Villanova replied:
The latest update to Google Chrome-- 17.0.963.83 - March 23 - fixes the issues. HTML Editor 3 works with Google Chrome Mac. At least for me!

Replied 27 Sep 2012 02:07:24
27 Sep 2012 02:07:24 John Hessel replied:
I also have problems with the button images in IE9. They do not show except as horizontal lines. They show correctly in Firefox.
Replied 07 Nov 2012 16:24:10
07 Nov 2012 16:24:10 Per Alftenius replied:
Is this issue really solved?
I get it to work on Firefox, Internet Explorer and Opera. Can't for the life of me understand why Chrome should be any different.

Can someone try to access this page via Chrome and tell me if you get the toolbar to work?

My Chrome version is Version 23.0.1271.64
Replied 23 May 2013 05:38:49
23 May 2013 05:38:49 Thomas Zahnd replied:
I have the same Problem with Firefox and Safari. The Icons are here but wrong icons to wrong connections. What to do?
Replied 29 Jul 2013 15:02:58
29 Jul 2013 15:02:58 Anthony Silvey replied:
So, is there a solution to the issue? I too have the same issue in Chrome...where the button do not work. The hot key Crtl+S manages to save the work.

Replied 08 Jan 2014 19:05:35
08 Jan 2014 19:05:35 Simone De Marchi replied:
I Installed new version of html editor (3.5) and has resubmitted the same problem. I need a urgently solution because I have clients with the blocked site ...
Replied 08 Jan 2014 19:33:04
08 Jan 2014 19:33:04 Peter Piper replied:
Hello Everyone: I'm a user just like you are (I don't work for DMXZone). I had the same issue with the latest version of the editor (ver 3.5.0 and 3.5.1) buttons not working in Chrome all of a sudden - but it worked in Firefox, Safari, Opera - and before it did work on Chorme. I tested this on various machines and discovered the problem to be with the version of Chrome. Here's the deal:
I tried Chrome on three machines, a Windows XP-64, Vista, and Windows 7. The only machine that the editor worked with Chrome was the Windows XP (!), remarkably, the other two machines with Vista and Windows 7 did not. I traced the problem down to the two machines which apparently had a "BETA" version of Chrome. I don't know how a "BETA" version of Chrome got onto those two machines because I didn't seek out and install it and don't work with BETA versions of a browser for clients. However, to solve the editor buttons not working issue, using Control Panel I removed Chrome from the two machines (I saved all bookmarks prior), then went to the Chrome site ( and downloaded and reinstalled Chrome. That completely fixed the problem with the editor buttons for me. Here's a link to Google's Chrome releases page for more info on BETA versions: You will have to select the channel associated with your operating system: and see if the version of Chrome you're using is a "BETA" or not - If it is, uninstall it and reinstall the standard version and see what happens. However, you can save time by just going to the chrome site and download the latest version for your operating system onto the machine with the issue (be sure to save any bookmarks before removing Chrome).
Keep in mind that if by chance you are having the problem and it's because of a BETA version, DMXXone does not support any problems with extensions running in a BETA browser version: So be sure you're not running a BETA or DMXZone cannot help you. In addition, using a BETA can cause other issues that might not occur with the non-BETA.
As for IE11, I can't really say, my experience with that version leaves lots to be desired.

Replied 09 Jan 2014 08:07:09
09 Jan 2014 08:07:09 Simone De Marchi replied:
thanks Peter for your explain, but I can not help doing these tests and procedures to all those who use the editor... I hope that DMX support can help us with a patch...
In IE 11 HTML Editor works correctly.

Reply to this topic