DMXzone Bootstrap Support Product Page


jquery.js "does not exist" error saving bootstrap starter page

Reported 16 Jul 2013 12:52:41
have this problem
16 Jul 2013 12:52:41 Stephanie Sullivan posted:
Hi again.

I created a bootstrap starter page. When saving the starter for the first time (unmodified) I got the message 'C:\Documents and Settings\User\Applications Data\Adobe\Dreamweaver CS5.5\en_US\Configuration\Third Party Source Code\bootstrap\js\jquery.js' does not exist so it can not be copied.

This only had an OK option so when I pressed that I got another pop-up which said 'this documents uses the following files not in this site' and lists jquery in the window. I click the copy option and I get back to the first popup but indication that "...\jquery.js does not exist so it can not be copied".

I have tried uninstalling bootstrap and then reinstalling it. No joy. I changed the settings to use minified versions and no difference. This only comes up on the first time saving the file.

This is with dreamwever CS5.5 (V11.5 build 5366) and bootstrap v1.1.0

I expect this isn't widespread but am at a loss about what to do to fix this.


Replied 16 Jul 2013 13:33:58
16 Jul 2013 13:33:58 Teodor Kuduschiev replied:

Which of the starter pages are you experiencing this problem with?
Replied 16 Jul 2013 13:43:52
16 Jul 2013 13:43:52 Stephanie Sullivan replied:
I go to file->new and the pop-up appears. I select "page from sample" and go to the bootstrap folder. In there I select the item named "Starter template".

This "Starter template" isn't a dreamweaver template ala editable regions and child pages, .dwt etc., but a starting point for creating your own bootstrap design with the most basic elements.

I hope this clarifies my starting point.
Replied 16 Jul 2013 13:49:44
16 Jul 2013 13:49:44 Teodor Kuduschiev replied:

We are going to check this issue.
Replied 24 Jul 2013 18:54:06
24 Jul 2013 18:54:06 Ruud Bouman replied:
Same issue for me on Mac:
The file 'iMac Ruud:Library:Application Support:Adobereamweaver CC:en_US:Configuration:Third Party Source Code:bootstrap:js:jquery.js' does not exist so it can not be copied." Tried with Carousel jumbotron.
Get the message as soon as I "save as" the first time and DW tries to copy dependent files.
Replied 29 Jul 2013 07:20:02
29 Jul 2013 07:20:02 student 101 replied:
Download the latest jQuery from & Place it in the folder it says it can't find it in
Replied 02 Aug 2013 21:36:06
02 Aug 2013 21:36:06 joseph reddy replied:
i too have the same problem is their any solution to it

i have tried to download the jQuery file and place in asked folder but still didnt work?
Replied 05 Aug 2013 09:55:23
05 Aug 2013 09:55:23 Teodor Kuduschiev replied:
Hello all,

We are currently preparing a ix that will be included in the next update.
Replied 31 Aug 2013 03:25:19
31 Aug 2013 03:25:19 Bard Tian replied:
Same issue.
a screenshot of files in my folder
of C:\Users\Bard\AppData\Roaming\Adobe\Dreamweaver CC\en_US\Configuration\Third Party Source Code\bootstrap\js

I am with Dreamweaver CC in PC.
Replied 02 Sep 2013 08:59:06
02 Sep 2013 08:59:06 Teodor Kuduschiev replied:
Hello Bard,

We are currently preparing a fix that will be included in the next update.
Replied 04 Sep 2013 19:22:40
04 Sep 2013 19:22:40 Bernie Colita replied:
Same here, I experienced the same error. Any news with the update?
Replied 16 Oct 2013 18:20:05
16 Oct 2013 18:20:05 Stephanie Sullivan replied:
Any update on this bug?
Replied 29 Oct 2013 13:17:31
29 Oct 2013 13:17:31 Jesus Flores replied:
Same problem here, any update?
Replied 29 Oct 2013 13:21:13
29 Oct 2013 13:21:13 Teodor Kuduschiev replied:

You will be notified as soon as there is an update available.
Replied 02 Jan 2014 13:34:19
02 Jan 2014 13:34:19 neil payne replied:
Any news of an Update!

Replied 06 Jan 2014 10:16:53
06 Jan 2014 10:16:53 Teodor Kuduschiev replied:
Hello Neil,
We are currently working on an update that will fix this issue. You will be notified as soon as it is available.
Replied 22 Jan 2014 16:55:02
22 Jan 2014 16:55:02 Teodor Kuduschiev replied:
The issue is fixed in the latest version of the extension, please download and install it.
We also released Bootstrap 3 Dreamweaver extension!

Reply to this topic